Welcome to the forum!

As an adjunct to the Tangents blog, the intention with this forum is to answer any questions, and allow a diverse discussion of topics related photography. With that, see it as an open invitation to just climb in and start threads and to respond to any threads.

shutter wont fire periodically with remote transmitter on

Ok, learning off camera flash and have had an issue when my remote is on my canon camera (5dlll), there are times the camera will not let the shutter fire. I hold down the shutter button and nothing, I take the remote off and it fires.  I am using profoto b1 with their transmitter. I tried in one shot as well as al servo mode. I have it in HSS mode. It was a dark setting so maybe not focusing well enough for focus lock? Will that keep the shutter from releasing?

Comments

  • TrevTrev Moderator
    edited October 2016
    Yes, if your camera's standard setting in the menus are set to Focus Lock Shutter Release it won't fire if you cannot get a good contrast area in a dark setting so focus not locking on therefore won't fire.

    Test out in full daylight, same settings roughly (apart from ISO/Aperture) see if you can repeat the error, if so then something else is going on.

    You can set your camera to Shutter Release, whether focused or not, but that's not in your best interests anyway.

    When in A1 Servo Mode you camera will usually release the shutter regardless of focus lock or not, so I would try One Shot first, in good light conditions with trigger and Profoto set up for starters.

    When using the trigger on hotshoe, can you still emit an infrared focus beam if the trigger has a hotshoe on top for a camera mounted flash, but turned way down, so it assists in focusing? I have one which does that (not Profoto) and the assist beam is actually a lot better than my normal flash on camera emits.

    Trev.


  • Thanks Trev. I think what had me confused is when I remove the remote and shoot in av mode without flash, it fires away. Like you suggested, there's something in my settings restricting shutter release and I'm not smart enough to know where to look
Sign In or Register to comment.