Welcome to the forum!

As an adjunct to the Tangents blog, the intention with this forum is to answer any questions, and allow a diverse discussion of topics related photography. With that, see it as an open invitation to just climb in and start threads and to respond to any threads.

Canon 600ex-rt off camera flash

Hello Everyone, I'm struggling with my canon 600ex-rt flashes.  My goal is to place one flash directly behind my couple (my slave flash) and have my master flash on my camera.  When I set my master NOT to flash, I get beautiful results with the flash placed behind my couple.  My problem is, when I want to pop some flash on my couple with my on camera flash, my images are completely dark.  I can't figure out what I'm doing wrong.  I can only get beautiful silhouette shots, but dark shots when I use both flashes?  Very Confused :( 

Comments

  • It sounds like you may be in ETTL mode? That could account for what results you're getting.  i.e. the flashes will do a pre-fire and "see" each other and say "too bright!" and ultimately reduce power.

    I would recommend putting one or both in manual.
  • TrevTrev Moderator

    Yep, agree rs_eos, once one flash 'sees' another fire, that flash will take into account the light coming off and vice versa, then you end up with a dark image because both flashes are countering each other.

    Put both in manual, and not only will that fix the problem, but will also be totally controllable by input by only you and not the camera's interpretation of what's needed.

    Oh, one more thought, if you are allowing the camera to do it's own thing by being in a Program Mode, that will also confuse the issue further. Put everything in manual, that way you get your background to what you want, then you can control each light source.

    In fact that may be the issue if you already have the flashes in manual, your camera's trying to sort it all out if in a Program Mode of some sort.


  • Thank you - I'm working on this.  This might be a stupid question, but when I set my flash to manual, it's not giving me the option to shoot radio transmission wireless shooting, only optical transmission.  ? 
  • Okay, I figured out the radio transmission but wanted to share this with the group.  To set your slaves to manual, you have to trick the flashes.  I used these interactions and it worked:
    Setting 600ex-rt flashes
    to manual masters and slave
    Set the master first: 


    1. Set your ID to a uniform number on all RT flashes and STE3, like 1234.

    2. Set channel to auto

    3. Set the STE3 or master 600 RT to 'radio-M-master' by pressing the MODE
    button repeatedly. Then press 'ratio' under Menu 1 to toggle between All- A:B -
    A:B:C to select what grouping you want.

    3. Set the desired power output for each slave group from STE3 or master 600RT,
    mounted on camera. 
    Now set the slave: 

    4. Set 600RT slave to 'Radio- ETTL- Slave' by repeatedly pressing the flash
    icon button. There is no setting on 600RT as 'M (manual) - Slave' . This is the
    key information missing from the manual I think. The display will turn orange
    (default).

    4, Set the desired group B/C/D/E on the slave 600RT

    5. Fire shutter which will trigger the STE3 or the master 600RT mounted on the
    camera.

    6. Your slave slave 600 RT will revert to 'M - slave' mode automatically after
    the first trigger and take on the output setting you set at the master. One
    sure give away is both the 'link' LEDs on master and slave will turn green when
    set up properly.

  • Neil vNNeil vN Administrator
    That sounds necessarily complicated ... and I do believe the problem starts with you shooting in Ratios. 
    Go to the option which allows you to set absolute values. 


Sign In or Register to comment.