Welcome to the forum!

As an adjunct to the Tangents blog, the intention with this forum is to answer any questions, and allow a diverse discussion of topics related photography. With that, see it as an open invitation to just climb in and start threads and to respond to any threads.

Issue with off-camera flash

I've been lurking ever since I saw Neil's B&H presentation and have picked up a bunch of useful information along the way so thanks to everyone.  However, I've run into something which I'm not sure what is going on.

Yesterday it was foggy in my area so I went out to see what I could shoot. The last thing I did was to gain some experience with off-camera flash.  My setup:

Nikon D610
Nikon 85 f1.8

I set up my camera roughly 25' from a crypt (yes, I was at a cemetery).  I set my SB-700 to Remote (SU-4), power at full power (1/1), 35mm zoom setting.  As I don't have radio transmitters (can't justify the cost at this time), I used the camera's pop-up flash to trigger it.  My exposure was 1/20 at f8 @ 100 ISO.  Set the timer, pushed the button and walked to a spot about 15' from the crypt.

I see the SB-700 go off so I know it's working.  When I check my exposure it is absolutely no different than the one I took a minute before to use as my reference.  I had deliberately set to underexpose this shot so the flash would show up.  Realizing I miscalculated my distance, I stepped a few feet closer and shoot again. Same result. A third time, a few feet closer still, had no effect.  Finally, in frustration, I stood 4' from the crypt door.  No flash was registered on the exposure.

I had read Neil's Tangent on how to use the guide number of your flash (GN = distance X aperture), so even if my initial distance was wrong, as I got closer to my subject I should have come within the needed distance, especially at 4' from the subject!

When I got home I recreated everything, this time using a tape measure.  At exactly 11' feet from my subject, 1/5 @ f8, I got the exact same result: no flash showing.  I then took successive pictures but kept opening up my aperture.  At f3.5 I could see the flash but it was nowhere near as strong as it should have been.

To throw one last item in the mix, when I walked through Neil's example of how to use on-camera flash and manual power settings (practical tutorial: controls for manual flash exposure), I got the expected results.  Changing power settings or aperture changed the final picture.

So, after that long winded set up, have I missed something simple or am I not understanding what I've read?  Whatever it is it appears to be related to off-camera flash as the on-camera works correctly


  • Hi Kevin! I am no too familiar with Nikon systems but I can tell you that something is off here. For what you explained, you were well within range and as you got closer the full power flash should have "blown out" the crypt. The thing that baffles me is that you did indeed say you saw the flash go off. Maybe this system has some sort of "pre flash"? Hopefully a Nikon user can chime in and clear it up. 
  • Neil vNNeil vN Administrator
    I think the key here will be in how you set your pop-up flash.

    Commander mode, with the main flash (the pop-up) disabled?

    It sounds to me like only your pop-up flash fired. Did you confirm that your slave flash (SB-700) fired?

    Also, post us an example photo or two here.
  • I'm heading out to work so will post pictures tonight.

    Yes, camera flash is set to Commander mode with no settings (i.e. the Mode and Comp columns are blank). However, I do see the on-camera flash pop which sets off the slave.

    Yes, the slave fires every time. Since I'm the one holding the flash I am right there and can see it go off. Also, I get the confirmation tone afterwards.
  • NikonguyNikonguy Member
    edited December 2015
    Kevin, the reason this isn't working is that you are mixing flash control mechanisms.

    The SU-4 mode is a very dumb and manual "slave" mode on the flash. It sees a pulse of light and it fires at whatever power you set on the flash.

    The commander mode is a smart mode of communicating to flashes that are set properly as remotes for the Nikon CLS "advanced wireless lighting" system. The SU-4 mode is not the way to set a remote here. The commander mode actually fires pulses prior to the exposure (eg. to tell the remote flash the mode being used, to instruct the remotes to fire a preflash if TTL is being used, and to instruct the remotes on what power setting to use) and then fires a pulse during the exposure on exactly when to fire. These pulses may or may not be picked up by the SU-4 remote slaves, and if it is picked up, the slave may fire at the wrong time (eg. before the shutter has opened). That's probably what's happening in your situation.

    To use it the way you want, do not use SU-4 mode. First, you need to set the built-in popup to commander mode and get the settings correct. Normally, you would have the built-in set to mode '--' which means it will not contribute to the exposure (although it still will fire a weak pulse during the exposure). Then you set your remote groups to either TTL or Manual, and select a channel. If you set manual, you set the desired power level here as well (under the "comp" column).

    Over at your flash, you flip the power switch to remote. You need to make sure your channel number and group corresponds with what you set on the camera. And note, there is no setting here to tell the flash the power level to use or even what mode to be in, because that is controlled at the camera in the commander mode setup. The flash needs to be physically positioned so the little window on the side of the flash can "see" the popup.

    Good luck!
  • Neil vNNeil vN Administrator
    edited December 2015
    1.)  Nikonguy is entirely correct - the pre-flashes are firing the slave flash too early because it is in SU-4 mode.

    2.)  Aaaaaaargh that I didn't immediately pick up on that in the description. 
    It is a commonly made mistake that I am well aware of. 
  • Ding! We have a winner. I just got home, changed the settings and everything works perfectly.

    As I said, it must be something simple I was missing. Apparently I was over thinking when reading about SU-4 and channels. The window part I understood (so the flash sees the camera flash), and I understood how channels work. Just not together.

    Thank you both and sorry for such a simple question.
  • Just wanted to do a quick follow up. I think the issue I had was I was so focused on manually setting the flash power, at the flash, and that SU-4 mode triggers the flash, that the disconnect didn't register.

    Thanks again.
Sign In or Register to comment.