Welcome to the forum!

As an adjunct to the Tangents blog, the intention with this forum is to answer any questions, and allow a diverse discussion of topics related photography. With that, see it as an open invitation to just climb in and start threads and to respond to any threads.

SOOC always seems dark when importing into Lightroom

dmcdtcdmcdtc Member
edited January 2014 in home
When importing into Lightroom my pictures are dark even when my exposure is correct or using flash. It seems I always have to increase 'exposure' in LR to brighten them up. Is this common? Am I doing something wrong that my pics are dark? Is there an adjustment in the camera that can be made to help with getting SOOC shots better when importng?

Using D7000 in manual and shoot all in RAW.

Any help would be greatly appreciated.

Dennis

Comments

  • Check your camera and make sure Active/Adaptive D-Lighting is turned off.
  • MikeZMikeZ Member
    edited January 2014
    How are your previews set to render when importing? Camera raw has had a similar oddity that occurs. It is fine when opened but the preview image is dark or doesn't show the adjustments.
  • TrevTrev Moderator
    Also to the above advice, re Jan/Mike, is your LCD Screen Brightness been increased, so it looks right on the screen but is really under-exposed a bit.

    And the histogram, what about the values in there, lots mid-tones it should be peaked smack in the middle, highlights, to the right and of course shadows to the left, check that.
  • LCD Brightness is fine and so is the Histogram from the camera. The histogram is skewed to the left (darker) upon import. I've read up on the why the histogram in the camera doesn't match the one that LR shows so I know that's an issue as well.

    I just bought the Spyder4Pro monitor calibrator. This will help me dial in my monitor (Mac Pro All-in-One) but I'm still getting a darker histogram in LR.

    Changed a few settings on my camera: shooting using sRGB and shut off Active D-Lighting. We'll see if this helps.
  • Neil vNNeil vN Administrator
    Do you have any defaults set for how LR should show the SOOC JPGs? If so, clear them.

    Remember, what you see for those first few seconds, are the SOOC images - which are the embedded JPGs in the RAW file.

    Other than that, imho, if the imported images appear dark at the start (i.e., the SOOC version), then you're under-exposing in camera.
  • TrevTrev Moderator

    dmcdtc,

    By how much do you need to increase your exposure to bring it up to correct. If it's only around 1/3, more than likely it's just how you are shooting like Neil said, and you may have to adjust your shooting style accordingly.

    Can you export a jpeg out of LR, no corrections, reduce size so it's not large and upload to here, so we can see what your are seeing.

    How about your prints, once edited by your standards are they printing correct.

    A factor can be simply the camera is by default under-exposing by around 1/3 of a stop if that's about how much.
Sign In or Register to comment.