Welcome to the forum!

As an adjunct to the Tangents blog, the intention with this forum is to answer any questions, and allow a diverse discussion of topics related photography. With that, see it as an open invitation to just climb in and start threads and to respond to any threads.

Is It My Camera, or Lightroom?

dbrunodbruno Member
edited May 2018 in Canon
I seem to have this unusual issue with my Canon 6D: when I set the in-camera white balance to "flash", shots look pretty orange-y on the LCD, and when I suck those into LR, the color temperature is 6350 K. Even I know that's too warm. I called Canon, and the tech pointed to a problem with Lightroom, not the camera. Anyone have any idea what's going on? I know I can change the WB in LR, but it just seems odd to me. Also, I don't think my spare camera (a Canon 600D) does this.

Thanks - Dave

Comments

  • TrevTrev Moderator
    edited May 2018
    Dave,

    Problem with LR, on a 'flash' setting, I don't think so, unless the version of your LR is causing it, (I still use LR4.4, have not updated it since I do 99% of editing in Photoshop).

    Why it appears to be warm, is because it's designed to do that, since flash is generically cool, like in the 5200K range (speedlites that is, some dedicated off-camera flashes give bang on around the 5600K range)

    The question to me then becomes, why Flash WB in camera? Why not just do manual WB and get how you want on LCD then go from there.

    Also, those numbers you see in LR (or any other RAW convertor) are not a 'true' representation of what you shot with, to test, set the WB manually on camera, put in LR and the numbers will be different.

    Remember, LR, ACR, (LR/Photoshop's 'engine') is Adobe, therefore it's *their* interpretation of what the numbers should be.

    Personally I am now using Nikon's NX-D own proprietary software for my initial WB/Exposure settings and obviously the WB numbers are bang on, and I now get exactly on my monitor to what I saw on LCD, a great boon.

    I then am exporting out as TIFs and running my Photoshop action to produce Contrast/Sharpening/Opening General Shadows/Clarity/Clean Colours, and boosting Dark Shadows

    Say I set my WB to 5850, the numbers in NX-D are Temp: 5850; Tint: 0

    But in LR/ACR they can be vastly different, plus it then depends on which Camera Profile you use in LR. Most don't even know you can change from the default Adobe Satndard to others, etc.

    Camera Standard | Camera Portrait | Camera Neutral | Camera Vivid (Vivid only for Nikon, won't show up in Canon) Camera Landscape (Canon only)

    So at any time you use LR/ACR you can also change the Camera Profile which results in yet another Adobe interpretation of how the image looks re WB, density, contrast.

    Summary: Just set WB manually, get it to look good on LCD and go from there since you are going to be using LR anyway it will still give a different 'set' of numbers, it's how it looks.

    Remember, in the words of Neil, you want 'pleasing' skin tones, etc.

    Trev



  • dbrunodbruno Member
    Trev - Thanks. I'll have to do a little experimenting. Sometimes I do set the temp manually in the camera, but now I want to check and see what happens when importing even this. Also I'm going to look at what I have set (not sure what it's called) in the "Auto/Standard/Portrait/Neutral .../" in this part of the camera. Not sure if it would make a difference, but I'll check.

    Dave
  • TrevTrev Moderator
    Dave,

    Those settings I spoke about, 'Camera Profiles' are in a LR panel you can choose from, under Camera Calibration.

    See pic. You won't have all of these, I imported extra profile to play with.




  • dbrunodbruno Member
    Oh, OK, now I know what you mean ...
Sign In or Register to comment.